HDMI image out of bounds?

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of kitchuk kitchuk 3 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4263
    Profile photo of lolerzz
    lolerzz
    Participant

    Hi guys, first of all Hello to everyone as this is my first post on this site. I’ve stumbled upon really annoying issue with RetroPie. I’m using HDMI output and I found out that every emulator draws games a little off screen. I found solutions if this happened on composite but it does on hdmi. I can’t really adjust my TV because even if I change to 4:3 it’s still not showing full game and cuts few pixels from sides. Anyone had this problem and/or know how to deal with it?

    #4268
    Profile photo of aergan
    aergan
    Participant

    Yes, assuming you’re on Raspbian – try:

      sudo raspi-config
      Select option 8 Advanced Options
      Select A1 – Overscan
      Select Enable (or Disable)
      Reboot

    Or run:

      sudo nano /boot/config.txt
      Look for or add “disable_overscan=” and set it to 0 or 1
      Save & reboot

    Lots more overscan options in there as well as required.

    #4269
    Profile photo of lolerzz
    lolerzz
    Participant

    Tried this method, doesn’t seem to do a thing. This basically resizes splash screen and games are still off screen a little.

    #4287
    Profile photo of kitchuk
    kitchuk
    Participant

    You could go into es_systems.cfg and change the run command for you emulators from 1 to 2. That should fix it.

    Sent from my GT-I9300 using Tapatalk

    #4297
    Profile photo of lolerzz
    lolerzz
    Participant

    You could go into es_systems.cfg and change the run command for you emulators from 1 to 2. That should fix it.

    Where can I find this file?

    Also I have another pretty major issue – PSX emulation seems really good for most games but I have problems with castlevania – symphony of the night. It worked well but I had to reformat card and now the sound is cracking sometimes, it’s really irritating and makes it impossible to enjoy the game to it’s fullest. It was working well on non-overclocked raspberry before and now sound is cracking even on overclocking. Any ideas?

    #4313
    Profile photo of kitchuk
    kitchuk
    Participant

    If your browsing the folder with your pi in x windows it would be in a hidden file called .emulationstation

Viewing 6 posts - 1 through 6 (of 6 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar