Having some problems with my retropie install

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Having some problems with my retropie install

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of chuckgofer chuckgofer 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7254
    Profile photo of chuckgofer
    chuckgofer
    Participant

    This is like the 4th reinstallation. I’m going to list any issues I’m having, and perhaps you guys can tell me if you’ve heard of these before, and maybe if there is a common problem.

    My first installation, I used the prebuilt image. It worked fantastically, except for Osmose not having sound. (eventually, I’d discover that updating Osmose allowed the Audio to work properly)

    The next few installs I also used the prebuilt image. But this most recent image, I tried using Raspian and then manually installing retropie. This also seemed to work until I got everything finished and began testing.

    Current Issues:
    -Keyboard gets a response from the Pi (the blinking line blinks in rythym with any typing), but no text appears. If I manage to get into an emulator, I can escape with escape and exit emulationstation with F4, but I cannot type characters.
    -ES-config closes immediately when opening from EmulationStation
    -GPSP closes immediately. I cannot speak for other emulators, as the keyboard is hindering my testing.

    I’d hate to have to keep getting up and crossing the room just to unplug and replug the pi. Anyone have any ideas? At this point, I’d try a RetroPie alternative, but I don’t know of any.
    -Page down and page up (which I configured earlier) don’t work.

    #7255
    Profile photo of trimmtrabb
    trimmtrabb
    Participant

    Could be an issue with the keyboard, check here for compatibility: http://elinux.org/RPi_USB_Keyboards

    If you have found the solution to your problem please mark the topic as resolved.

    #7256
    Profile photo of chuckgofer
    chuckgofer
    Participant

    The keyboard im using is on the compatibility list. Its
    Digicom
    WKEYPE01 Wireless 2.4 GHz Keyboard-mouse Combo, also known as Riitek RT-MWK01 and Prodige Nanox

    I’ve discovered that if I delete the ES_config file, they keyboard will work. I then map the ES buttons to my Xbox 360 controller, which allows me to manipulate the menu. But after a reboot, I’m back to no characters and not being able to move around ES.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar