GTRON SNES TO USB with Official SNES gamepad Issues

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project GTRON SNES TO USB with Official SNES gamepad Issues

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of thehofl thehofl 3 years, 11 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #2515
    Profile photo of thehofl


    I have been attempting to use a GTRON SNES TO USB convertor with an official original SNES controller. I am encounter issues when it comes to programming the buttons to operate correctly in the emulationstation as well as the NES and SNES emulators. Those are all i have tried at this point.

    When i attempt to program the controller the “down” and “right” buttons on the dpad are not being recognized. I was guessing this was because one of two reasons.
    1. The adapters are not compatible
    2. The driver installed is incorrect.

    If i run ‘lsusb” the controller is listed as the following:
    “Bus 001 Device 006: ID 0925:8866 Lakeview Research WiseGroup Ltd, MP-8866 Dual Joypad”

    Is there anyone that can assist me? Or should i try buying another SNES to USB adapter?

    Thank you you for the help!


Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar