Generic PS3 Controller won't Register

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Generic PS3 Controller won't Register

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of gizmo98 gizmo98 1 year, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #119234
    Profile photo of dlarussa95

    I bought 2 generic PS3 controllers from Amazon, both bluetooth, and I can’t seem to figure out how to register them for use in retropie. I tried the Dualshock installer with no luck, and if I use the controllers over USB(Which I don’t want to do, since i bought the bluetooth ones) they work, but constantly vibrate lightly.

    I’ve also tried registering it with the “Register/Pair Bluetooth Devices” options in EmulationStation/RetroPie and anytime I try to register a new device it just freezes up. I’m new to the whole raspberry pi game and just trying to get my box going!

    THanks in advance everyone!

    Here is a link to the Model info on the controller

    Profile photo of gizmo98

    Did you try ps3 driver with shanwan controller support?

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar