GBA Problem

This topic contains 7 replies, has 2 voices, and was last updated by  charco 2 years, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #98571

    un0n
    Participant

    Hi, I can`t play with GBA, I tried 4 games, and no one works!
    I downloaded the bios from emuparadise and put in the BIOS folder.

    Thanks.

    #98588

    charco
    Participant

    Ensure it is the raw gba_bios.bin and not zipped maybe? I will check the exact size of my bios file tonight and let you know what it is. I tested Metroid Zero Mission the other night and it booted up fine.

    #98648

    charco
    Participant

    Hi, my BIOS is gba_bios.bin (16,384 bytes) in /home/pi/RetroPie/BIOS

    I am using a R Pi 2 with RetroPie v3.0 beta 2. I am using Libretro gpsp as my default GBA emulator.

    #98667

    un0n
    Participant

    I`m using the gba_bios.bin (16,384 bytes and MD5: A860E8C0B6D573D191E4EC7DB1B1E4F6) I think is the same bios of you, after I will try using Libretro gsps, thanks!

    #98719

    un0n
    Participant

    How can I set the Libretro gpsp as my default GBA emulator?
    Thanks a lot

    #98720

    charco
    Participant

    Hold x on the keyboard when lauching a game and you can set the default emulator for that system.

    #98796

    un0n
    Participant

    Thanks man!

    #98822

    charco
    Participant

    No problem! Glad I could help, enjoy your GBA games!

Viewing 8 posts - 1 through 8 (of 8 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/