GBA gpsp emu no longer working on Pi2 3.0 beta

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project GBA gpsp emu no longer working on Pi2 3.0 beta

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  jackall4bdn 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #94108

    slimmons
    Participant

    Hey all. I had GBA roms running no problem on my B+ with an older retropie disk image. Just got everything loaded onto the Pi2, put the gba bios file in the same spot(s) as before, but no dice. Instead of the “missing bios” message you normally get when the bios is missing, I just get a white screen when I try to run a gba rom. Anyone else experiencing this?

    #94366

    jackall4bdn
    Participant

    I accidentally stumbled over your post because i got a similar problem of lr-gpsp just throwing me back into emulationstation immediatly and just not starting at all and gpsp just not saving savestates for whatever, new reason… The general Gameplay including my Keybinds on my Sixaxis+Bluetooth works, tho

    I would love to have someone to help me with my issue, about yours i would highly suggest pressing x after choosing a rom and making sure that the standart-emu is set to gpsp and not libretro-gpsp (which is default with the beta for pi2. and as i mentioned, doesn’t work for me either)
    In case you allready did that, you should probably try to redownload your biosfile (i would suggest emuparadise) to make sure it’s clean

    Hope i could help somewhat

    #95364

    slimmons
    Participant

    Fantastic! Hah, it’s always the little things I overlook. Thank you so much for the suggestion!

    #95366

    jackall4bdn
    Participant

    Fantastic! Hah, it’s always the little things I overlook. Thank you so much for the suggestion!

    Also, if you have interest in having the universal controls of Retroarch and working savestates with the libretro emu, i figured out how to get THAT one to run, aswell.
    And it is just as easy and obvious if not even easier and MORE obvious xD, you just gotta put the bios file in the ~/RetroPie/bios/ directory and if it didn’t run for you for the same reason as for me, it should work, reenabling savestates by the press of whatever you set to “Select+R1/L1” and the retroarch-menu with “Select+X”

    If that wouldn’t work for you in case you are unfimiliar with the standart gpsp: You open the menu and manage everything with “Backspace+S” on keyboard or “Select + R” after you set the buttons in said menu. Savestates still won’t work, tho, even with the options for them showing up, they just won’t save, don’t ask me why.
    Hope i could help again xD

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss