GBA Emulator Save State doesn't work

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project GBA Emulator Save State doesn't work

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of axelution axelution 2 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29865
    Profile photo of reaver63
    reaver63
    Participant

    Hello, so im playing some games on my gpsp emulator, and i cant save state when i’m in game, i’m pressing F10 to enter into the menu, but when i press enter to save state, it does nothing, i tried all the buttons, but it’s not working at all.

    Event when im changing the slot and trying to save state, it does nothing… 🙁
    The games and save are located in my Usb device (/media/usb/gba)

    should it be the problem? cause it’s working with other games
    my USB is in Ext4 format with writting permissions.

    should i set permissions for gpsp? if yes, how?

    #46711
    Profile photo of axelution
    axelution
    Participant

    I have a similar issue when it comes to loading a save state. Nothing happens when I hit load; moreover, gpsp cannot even see any save states that I already have. I thought it would be an issue with putting them in the wrong folder, but since gpsp can search for a save state while in the emulator, I’m assuming it’s probably not the case. So, it seems that save states are not discoverable for some reason.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar