GBA doesn't work. Bios is in correct spot.

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project GBA doesn't work. Bios is in correct spot.

This topic contains 9 replies, has 1 voice, and was last updated by  Twitch 3 years, 5 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #36377

    Twitch

    I cannot get gba to work. The bios in in the correct folder and when I start a game it goes black and then this pops up

    Performance
    /opt/retropie/supplementary/runcommand/run command.sh: /opt/emulators/gpsp/raspberrypi/gpsp: no such file or directory

    And then it goes back to emulation station.

    It has worked before but I had to start all over and now it doesn’t. Any help is very much appreciated.

    #37519

    Twitch

    Can someone please help. I have everything working completely except for GBA. Does anybody have any ideas what to do without starting all over?

    Thank you

    #37524

    morias
    Participant

    That doesn’t look like a bios problem. If the bios isn’t there it comes up with a message saying it needs the bios.

    You may wish to check gpsp is installed correctly.

    #37527

    Twitch

    How to I go about checking that it’s installed correctly?

    #37762

    morias
    Participant

    I suggest you check the directory and see if the files exist. If they do, try running the command from the command line.

    #38672

    Twitch

    All the files look like there fine.

    What would I put to run it in command line?

    #39468

    Twitch

    OK now I’m getting permission denied after I try to run a game.

    What do I do now.

    Any help is appreciated. Thank you.

    #40482

    Twitch

    Any ideas.

    #40599

    morias
    Participant

    Try the chown command. Zsprawl’s guide on these forums for Retropie 2.2 has it.

    #41741

    Twitch

    I tried the sudo chown command many times with no effect. anyone else have any ideas

Viewing 10 posts - 1 through 10 (of 10 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss