GBA boot issues can not load roms that worked in previous versions

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project GBA boot issues can not load roms that worked in previous versions

Tagged: , ,

This topic contains 10 replies, has 4 voices, and was last updated by Profile photo of greyhulk greyhulk 1 year, 11 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #102482
    Profile photo of thedigi321
    thedigi321
    Participant

    my GBA stock emulator will not load it will say
    “press a key(or joypad button0) to configure launch options for emulator/port [name of emualtor}”
    ===========================================================================

    then it will kick me back to rom select screen i have tried it with roms that i know worked before on my pc, all others i have tested work fine(NES, genesis, psx, quake, quake arena)

    my roms for gba, nes, genesis, and psx are on my HP USB stick

    #102485
    Profile photo of herbfargus
    herbfargus
    Member

    Did you remember to put the gba_bios.bin in the BIOS folder?

    #102486
    Profile photo of thedigi321
    thedigi321
    Participant

    no ill do that now thank you

    #102487
    Profile photo of thedigi321
    thedigi321
    Participant

    i had a controller issue on quake but i was so tired that it sounds like a jumbled mess and the title makes no sense is there a way i can redo it all? i have a feeling reposting the content when you have one up is frowned upon-ed

    #102973
    Profile photo of greyhulk
    greyhulk
    Participant

    Did you remember to put the gba_bios.bin in the BIOS folder?

    hi do excuse the complete noob’ness of me but ive just setup my rpie2 got sega, n64, gameboy colour etc working without having to do anything but copy roms over.. but GBA is giving me a real problem just keeps doing the same as thedigi321’s, loading into that screen and returning back after few seconds

    how do i get the BIOS over to the rpie2?

    thanks

    #102976
    Profile photo of herbfargus
    herbfargus
    Member

    You transfer the bios over just like you would a ROM but instead of putting it in the ROMs folder you should put it in the BIOS folder.

    #102977
    Profile photo of greyhulk
    greyhulk
    Participant

    You transfer the bios over just like you would a ROM but instead of putting it in the ROMs folder you should put it in the BIOS folder.

    Hi, thanks got GBA working fine now just mame and neo-geo left, can’t find BIOS

    #102978
    Profile photo of labelwhore
    labelwhore
    Participant

    There are sites that have every BIOS for the project. I can’t list them here, but there’s one that comes up first on almost any google search for BIOS and roms.

    http://www.th3rdwave.com/tracks/
    ^^ my other hobby

    #102980
    Profile photo of greyhulk
    greyhulk
    Participant

    There are sites that have every BIOS for the project. I can’t list them here, but there’s one that comes up first on almost any google search for BIOS and roms.

    Thanks for the reply, I did get a mame and neo-geo one unzipped it and placed it in folder but still couldn’t get them running.. Do I have to rename them to a certain filename possibly?

    #102981
    Profile photo of labelwhore
    labelwhore
    Participant

    The neo-geo and mame BIOS need to stay zipped. Also, if I remember correctly, those two go in the same folder as the roms rather than in the BIOS folder.

    http://www.th3rdwave.com/tracks/
    ^^ my other hobby

    #102994
    Profile photo of greyhulk
    greyhulk
    Participant

    The neo-geo and mame BIOS need to stay zipped. Also, if I remember correctly, those two go in the same folder as the roms rather than in the BIOS folder.

    Ah thank you for this! Will have another go at it tomorrow, been hooked on gameboy advance emulator today lol..

Viewing 11 posts - 1 through 11 (of 11 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar