GBA Bios Transfer

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by  phipix01 3 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3247

    panterafreak
    Participant

    Trying to play/use GBA through Retropie
    I have found several of what look to be the same file, gba_bios.bin that I have downloaded off of the internet. gpSP wants it named gba_bios.bin and it should be 16k in size. It is 16k in size in windows but when I use WinSCP to transfer the file over to the SD card it ends up as 0 bytes. I have tried Default, Text and Binary transfer types and it still ends up as 0 bytes. Any suggestions?

    #3248

    newsworthy
    Participant

    I transferred the exact same file last night with no issues, but I was using a mac and transferring via FTP. I know it’s extreme but have you tried putting the SD card into a card reader and directly connecting it to your PC for the transfer? I know it’s not ideal but should work.

    If that fails, you’ve got an issue with the file I’d presume.

    Retropie Beginner/Tinkerer

    #3296

    panterafreak
    Participant

    I was able to get the bios transferred by putting the card in a windows machine and copying the bios file to the boot (fat) partition. I then moved it via command line after it booted and now my GBA emulator works.

    #6626

    phipix01
    Participant

    i had the same issue with FileZilla on my windows.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss