Gauntlet Legend N64 not working?

This topic contains 6 replies, has 5 voices, and was last updated by  flourpowder 2 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #102747

    slatox
    Participant

    Hi guys,

    I’m running Retropie 3.0 b4 on a Raspberry Pi 2. I’ve tried both USA and Euro releases of Gauntlet Legends for N64, the game launches and I see some screen for about a quarter of second then nothing but black. Does anyone know of any emulator settings specific to Gauntlet Legends N64 to get it running?

    #103006

    MRKane
    Participant

    Hey Slatox,

    I’ve been giving this one a crack too as it’s one of my favourite party games. I think there’s something tricky happening during emulation that keeps on shutting it down, but in the meantime I too would like to know if someone has found a way to get this little gem running!

    I guess Gauntlet Legends on the Dreamcast is also an option when emulation for that system arrives (and given how retropie is progressing it probably will too!)

    There's always one.

    #103007

    herbfargus
    Member

    Dreamcast is already an option. You can install it from the experimental menu in the setup script. Its called reicast.

    #112556

    flourpowder
    Participant

    I know this is an old post, but I just came across it as I am attempting to get this game to work as it was one of my favorites back in the day as well. N64 version, I got to run, but the frame rate was so slow, I deleted it. The PSX version works like a dream, even if it is the worst of the three versions. I have yet to find a ROM for the dreamcast version that I could get to load with the retropie so far, but if/when I do, I will post if that one works as well as the PSX version. Hopefully it does, as it supports the 4 players and has a lot more to it.

    #112563

    flourpowder
    Participant

    Ok, I have the dreamcast version running now. My assessment: if you have epilepsy, avoid at all costs. It has some rendering issues at times, just before the first level loads, it flashes green and black. At times, the frame rate drops a little low, but no where near the N64 version amounts, so it was still playable. I didn’t have time to play too much, or multiplayer, but it was enjoyable.

    #112642

    labelwhore
    Participant

    This game doesn’t work well in reicast either btw. I can get it to work for a few mins, but then the screen will go black.

    http://www.th3rdwave.com/tracks/
    ^^ my other hobby

    #113038

    flourpowder
    Participant

    Yea, I realized that after I tried playing through past the first level. It handled well for me on several resolutions, but as soon as the first level finished, flashing screen.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss