GameBoy Emulator in the colors yellow and black! Help me! :D

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! GameBoy Emulator in the colors yellow and black! Help me! :D

Tagged: 

This topic contains 10 replies, has 2 voices, and was last updated by Profile photo of kumpfi kumpfi 1 year, 3 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #122318
    Profile photo of kumpfi
    kumpfi
    Participant

    Hello guys,

    when i start my gb-rom’s the colors are yellow and black instead of white and black!
    In the other emulators like gba or psx or snes the colors are normal. Just in the gb i got this problem? Does anybody know how to solve it?
    For Information: I have a Raspi 3 and the Version 3.6!

    Thanks!

    #122319
    Profile photo of kumpfi
    kumpfi
    Participant

    For Information: I have a Raspi 3 and the Version 3.6!

    #122321
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    that’s correct! the game boy had a yellow/green – grey/green pallet.

    use the google and you’ll see

    #122322
    Profile photo of kumpfi
    kumpfi
    Participant

    are u sure? I dont think so…

    look here that’s in real colors: https://www.youtube.com/watch?v=yKb0ykJQzTI

    #122323
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    my console did way back in the day!

    #122325
    Profile photo of kumpfi
    kumpfi
    Participant
    #122326
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    yeah, thats what the default emulator is like, but now to make it closer to the original console, shaders have been enabled, the original gameboy had a yellow-green pallet, this gave caring shades of yellow/green,

    so this is as close to the original display at the moment we can get!

    #122330
    Profile photo of kumpfi
    kumpfi
    Participant

    so i don’t have a chance to play the games with colors or in white-black and not in yellow-black?

    #122340
    Profile photo of InsecureSpike
    InsecureSpike
    Participant

    yup I’m sure you can disable them via the retroarch gui

    #122398
    Profile photo of kumpfi
    kumpfi
    Participant
    #122401
    Profile photo of kumpfi
    kumpfi
    Participant

    I FOUND THE SOLUTION!

    edit the file: /opt/retropie/configs/all/retroarch-core-options.cfg

    and change the setting: gambatte_gb_colorization = “costume”
    to: gambatte_gb_colorization = “enabled”

    and reboot and it WORKS!

Viewing 11 posts - 1 through 11 (of 11 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar