Full screen not staying enabled in retroarch

Home Forums RetroPie Project Video Output on RetroPie Full screen not staying enabled in retroarch

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of robnmish robnmish 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #112858
    Profile photo of robnmish
    robnmish
    Participant

    Every time i start a new rom, retroarch goes back to full screen = false….I have changed the setting in retroarch and saved the config but it always goes back. I also changed the setting in the retopie settings in emulation station and edited the global config, but the emu will always open with full screen not enabled. Looking for any insight on what i might be doing wrong to get this saved as default.

    #112862
    Profile photo of Floob
    Floob
    Member

    If you’ve done that in RGUI, this may help

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #113203
    Profile photo of robnmish
    robnmish
    Participant

    Thanks that did it!

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar