Freezes in Emulationstation after go afk

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Freezes in Emulationstation after go afk

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of shiroe shiroe 1 year, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #114383
    Profile photo of shiroe
    shiroe
    Participant

    Hi,

    I have had Raspberry Pi 2 B since two days (SD card ant other things too). I installed RetroPie (retropie-v3.3.1-rpi2.img by Win32DiskImager) to my SD Card – Kingston SDHC 32GB UHS-I U3 . | I have this power supply – http://img14.allegroimg.pl/photos/oryginal/52/22/42/06/5222420634 5 V , 2,1 A |. I connected my Pi 2 B to internet by ethernet and power on. First i run sudo raspi-config (in the terminal), went to advanced options and run update (update this tool) and run Expand File System. Next I done reset, and return to this menu and set oc to Pi 2. Next I typed pi’s ip address in my computer (win7) and copied PSX BIOS file “SCPH1001.BIN” to BIOS folder, and Final Fantasy VII .bin and .cue files to psx folder in roms . I pressed F4 and typed cd RetroPie-Setup and sudo ./retropie_setup.sh -> went to Setup / Configurations -> Xbox/Xbox360 and Enable xboxdrv, back to the terminal -> sudo poweroff. I instert to Pi my Xbox 360 wired controller cable and start RetroPie. I configured my pad, went to the plystation -> Finalfantasy VII Disk 1 and run game. I have been playing the game for 1 hour and I went to a break. When I returned after 10 minutes i try push all keys
    in sequence on keyboard and on pad, and nothing worked, everything is freezed. I verificated this and i always have this issue after go afk in everywhere in emulationstation. RetroPie simply freezed/bricked. After force reset i can play but i don’t have my progress saved and this issue is still with me and i mustn’t stop playing xD . Pls help me .

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar