FBA + CPS coin button

This topic contains 1 reply, has 1 voice, and was last updated by  shoothere 1 year, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #115758

    shoothere
    Participant

    Hi all,

    royally enjoying my Hori Fightsticks Mini 4! Awesome stuff but I run into a small “issue”.

    This is in Retropie 3.3 and FBA as a CPS emulator.

    The coin button for player 1 does not work when put to, say, the select button.
    I can map any other function to the select button and it works.
    The second joystick’s coin button on select works.
    The select button behaves as expected in all other interfaces (NeoGeo and ES).
    Strange thing is it does work in Streetfighter III Third Strike.
    One thing I am not sure of is if I changed the button setup and saved the core remap file with SF3.

    Nothing too annoying, I changed the select button to go to the Diagnostics and set every game to free play, so it is not a pressing issue but it doesnt work as intended.

    Any ideas?

    #115759

    shoothere
    Participant

    Hmmm second search now yielded results with the answer. Consider this “problem” solved.

    https://github.com/retropie/RetroPie-Setup/wiki/FAQ#why-cant-i-insert-coins-in-arcade-emulators

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss