FBA Capcom/NeoGeo Theme

Welcome Page Forums RetroPie Project Emulation Station Themes FBA Capcom/NeoGeo Theme

This topic contains 8 replies, has 6 voices, and was last updated by  crystalj 3 years, 8 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #4801

    crystalj
    Participant

    Just finished up this FBA theme. I think I will use it for my MAME screen as well, just have to change the logo. I saved the game images at 40k or less so they load without waiting. Thoughts, ideas for improvements?

    Attachments:
    #4897

    trimmtrabb
    Participant

    Very nice, would you mind sharing it?

    If you have found the solution to your problem please mark the topic as resolved.

    #4957

    crystalj
    Participant

    MAME and Neo Geo/CPS themes are in this zip file. These are static images set up for 4:3 aspect ratio screens. It was taking too much time to design themes using the code provided because I would constantly have to make a percentage change, check it, then change the value again.

    If you’re interested in the original layered photoshop file, I can post that as well. Enjoy!

    #4985

    trimmtrabb
    Participant

    ah great thanks for sharing!

    If you have found the solution to your problem please mark the topic as resolved.

    #5528

    lin00bix
    Participant

    No improvements required – that looks freakin awesome!!

    Here I was thinkin I was going well with changing some background art but all I do is make an image – I don’t dare fiddle with the theme files code.

    I’m definitely adding this to my start screen for piFBA if I can figure it out – it will be even more awesome if I can figure out how to get the games working – lol – nice work bro 🙂

    #6511

    wsamh
    Participant

    I copied the folder to my sdcard. The text were grayed out and the logo disappeared. Am I doing something wrong.

    #6775

    foob
    Participant

    @crystalj i’m having the same problem as @wsamh. Any ideas? all i did was straight copy the folder over to the correct directory.

    #6816

    crystalj
    Participant

    Sorry for my delay in response. You need to make sure you also copy the general_art folder over because it contains the font file that is used for the themes. That may be why you are not getting any text to appear.

    You also need to make sure you are not set to Basic Theme, which is not configured and will definitely give you the resulting missing logo and text. The correctly displaying theme is only 1 image for the background.

    #6817

    crystalj
    Participant

    Thank you very much for the kind words. I’ve really been enjoying it and I can’t wait to share the final mame cabinet it’s going into once it’s done!

    #8003

    DigitalLumberjack

    Thanks a lot it’s what i was looking for. Very well made.

Viewing 10 posts - 1 through 10 (of 10 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss