F1 not working for retroarch settings menu

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project F1 not working for retroarch settings menu

This topic contains 2 replies, has 2 voices, and was last updated by  shwisha 3 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #84369

    shwisha
    Participant

    While in game with NES, SNES and Genesis I tried pressing F1 on the keyboard to get to the RetroArch menu (latest version of Retropie) and it does nothing. Tried two different keyboards and get the same issue. F4 works to quit emulation station. Any advice?

    #84370

    Floob
    Member

    Do you have enable hotkeys enabled as shown at 20:26 in this video?
    (Also check your retroarch.cfg file for the value as you may need to press ALT for example)

    If you do, you need to press that first for it to work.

    This is the value that should be default in /opt/retropie/configs/all/retroarch.cfg
    input_menu_toggle = F1

    RetroPie help guides --> https://goo.gl/Yfy8kj
    Please read this before asking for help --> http://goo.gl/eLErnl

    #84386

    shwisha
    Participant

    Resolved.

    I got it working via the controller with input_menu_toggle_btn =”#”

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss