Extend timeout for register controller

Welcome Page Forums RetroPie Project Ideas for Further Enhancements Extend timeout for register controller

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of justinbeaird justinbeaird 2 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #88859
    Profile photo of justinbeaird
    justinbeaird
    Participant

    Extend timeout for register controller, for us that can’t see to well and are older. It goes to fast.

    #88879
    Profile photo of flickcorp
    flickcorp
    Participant

    sudo /home/pi/RetroPie-Setup/retropie_setup.sh

    Goto Setup and disable splash screen

    cd && sudo chmod 777 -R /etc/rc.local && sudo sed -i 's#exit 0#echo "Sleeping for 30s. Sync your controller now..."\nsleep 30s\nexit 0#g' /etc/rc.local

    this should work…

    Raspberry Pi B 512mb
    Generic 64gb SD
    Overclock Turbo

    Raspberry Pi B+ 512mb
    Generic 128gb MicroSD
    Overclock Turbo

    Raspberry Pi2 B 1gb
    Samsung Evo 16gb MicroSD
    Overclock Pi2

    #88888
    Profile photo of justinbeaird
    justinbeaird
    Participant

    sudo /home/pi/RetroPie-Setup/retropie_setup.sh

    Goto Setup and disable splash screen

    cd && sudo chmod 777 -R /etc/rc.local && sudo sed -i 's#exit 0#echo "Sleeping for 30s. Sync your controller now..."\nsleep 30s\nexit 0#g' /etc/rc.local

    this should work…

    I am talking about #317 in retropie_setup.sh register retroarch controller. It doesn’t give enough time before it skips to next button

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar