Exit Emulator Button not working

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of ekcentrik ekcentrik 2 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #81847
    Profile photo of ekcentrik
    ekcentrik
    Participant

    I’ve had the RPi for about 2 weeks and it works great. My PS2 controller works perfectly except the exit emulator button. I’ve tried editing retroarch.cfg with the

    # input_hotkey_btn = 
    # input_exit_emulator_btn = 

    With the corresponding number (with and without quotations) but to no avail.

    I’ve read countless posts about this and tried many things but it’s still not working. I always have to use a keyboard and hit the escape key to return to ES.

    I’m a noob to Linux and most of coding, so please excuse me if I’m doing something wrong.

    #81848
    Profile photo of brooksyx
    brooksyx
    Participant

    Just a quick question, you did remove the # symbol correct? Because the # symbol comments that line out.

    #81849
    Profile photo of ekcentrik
    ekcentrik
    Participant

    I did not. That’s probably the answer to my problem. I’ll try that out in about an hour when I get home. I feel like a total dumb@$$ lol.

    Thanks brooksyx for your help. I’ll change this to resolved as soon as I can confirm it.

    #81951
    Profile photo of ekcentrik
    ekcentrik
    Participant

    Yep, totally missed the #. All fixed. Thanks again

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar