ES2 Theme Missing

This topic contains 3 replies, has 3 voices, and was last updated by  ranem123 3 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #81754

    karloss
    Participant

    I have just done a fresh install using the latest RetroPie script, and my EmulationStation is missing its theme, (just white screen)..

    Anyone know why this is?

    Also, can anyone point me in the direction of where to find the original theme for ES2 as I can’t find it on Github.

    Thanks guys

    #81771

    petrockblog
    Keymaster

    There was a bug in the theme module of the RetroPie-Setup Script that was introduced recently. This is fixed now and the installation of the theme works again.

    You can install only the theme, e.g., from within the RetroPie-Setup folder with the command sudo ./retropie_packages.sh esthemesimple.

    #81775

    karloss
    Participant

    Thanks Pet, I downloaded the Simple theme and used that, that seems to be the one with the latest ES2 🙂 great work 🙂

    #81777

    ranem123
    Participant

    I tried it to install but getting Errors ! I also tried manual install by but the folder simple to
    /etc/emulationstation/themes
    but still not working !

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss