es scraper question

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of initmaster initmaster 3 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6252
    Profile photo of metzger
    metzger
    Participant

    I recently acquired a pi and put retropie on it. I have moved all my roms over and ran es-scraper from the retropie setup. I noticed that some of my roms have the artwork and some do not. after investigating some on which ones do and don’t have artwork, I see that anything with a (u) [!] (j) or anything after the title of the rom does not have a picture. Do I, somehow, have to get rid of all these in order for the scraper to find the picture or is there another issue going on? This is happening in all of my emulators, not one specific. If there is nothing after it, there is a picture, if there is the (u) or anything like that then there is no picture.

    If I do have to get rid of the (u) and such, please let me know how to, other than manually renaming every rom which would take a very long time. Newer to linux and the pi so assume I am stupid when it comes to any command line typing.

    thank you!

    #6256
    Profile photo of RetroMarine
    RetroMarine
    Participant

    I used a program called file renamer. It’s freeware and it fixes all that crap quickly. I also, however manually scraped everything anyways because the es_scraper has lots of flaws in terms of choosing the wrong game. You’ll see what I mean when you have dozens of repeat titles all because a game had a common word in it or is a sequel. Yes, it’s a long and tedious process, but you only have to do it once, then save all your boxart and gamelists.xml’s to your PC.

    Sent from my iPad using Tapatalk

    #6257
    Profile photo of metzger
    metzger
    Participant

    Thank you for that idea. That program is a huge time saver. I have many more emulators to go, but at least I got 2 done quickly.

    #6263
    Profile photo of initmaster
    initmaster
    Participant

    If you use Windows, you can try to use my app for scrapping (work with filename (u) [!] or (j)) :
    http://www.initial-team.com/~initmaster/post/retrogaming-console-part12/

    You need to specify the correct paths in the .config file

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar