Error when running "UPDATE RetroPie Binaries"

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Error when running "UPDATE RetroPie Binaries"

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of ashenshugar ashenshugar 2 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #86821
    Profile photo of ashenshugar
    ashenshugar
    Participant

    Hey there,

    since today I´m running into an error when trying to update the RetroPie binaries.

    I´m getting (just an example, the update fails for all packages):

    
    = = = = = = = = = = = = = = = = = = = = =
    Installing binary archive for AdvanceMAME
    = = = = = = = = = = = = = = = = = = = = =
    
    gzip: stdin: not in gzip format
    tar: Child died with signal 13
    tar: Error is not recoverable: exiting now
    

    Any ideas?

    Thank you for your time!

    Regards,
    AshenShugar

    #86834
    Profile photo of petrockblog
    petrockblog
    Keymaster

    this was due to the project moving server. It’s working now, but there might be further issues due to the migration progress etc.

    #86900
    Profile photo of ashenshugar
    ashenshugar
    Participant

    this was due to the project moving server. It’s working now, but there might be further issues due to the migration progress etc.

    Yes, now it works.
    Many thanks! 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar