Error uploading rooms by ftp

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Error uploading rooms by ftp

This topic contains 4 replies, has 2 voices, and was last updated by  aleks81 2 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #104991

    aleks81
    Participant

    Hi,

    I don’t know what’s going on when I try to upload rooms using the ftp client but there are some roms uploading fine and the most part of roms aren’t. I’m getting a failure connection and the roms just upload like 40%
    Any idea what could be happen?

    Attachments:
    #104995

    herbfargus
    Member

    Its possible your SD card is corrupted. Did you make sure to expand your filesystem with raspi-config first? You could also be having issues with your network/WiFi dongle.

    #105001

    aleks81
    Participant

    I just installed the retropie 3.0 on the formatted SD card. I didn’t make the raps-config thing… is it late for do that? :O

    #105003

    herbfargus
    Member

    Follow this guide and you should be fine.

    https://github.com/RetroPie/RetroPie-Setup/wiki/First-Installation

    #105005

    aleks81
    Participant

    It’s working!!! Thanks a lot man

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss