[Solved] Error transferring files over 1MB

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project [Solved] Error transferring files over 1MB

This topic contains 3 replies, has 2 voices, and was last updated by  herbfargus 2 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #87009


    I’m using A Raspberry Pi 2 with the 2.5 image, however whenever I try to transfer roms over a set size in WinSCP i get the following error message :

    General failure (server should provide error description).
    Error code: 4
    Error message from server: Failure

    I’ve tried to google it in combination with Raspberry/Retropie but I can’t find a solution to it. It just cuts of the connection and put’s a filepart on the raspberry with quarter/half size of what it’s supposed to be.

    Before WinSCP i was using Cyberduck, and switched to WiNSCP because of the same issue.

    Does anyone know the answer to this problem?



    That usually means that you are out of available memory on your microsd card. In order to preserve space and accommodate various sizes of SD cards, the provided SD image from PetRockBlog is the bare minimum unexpanded.

    You will need to expand your SD card using:

    sudo raspi-config
    Select option 1- expand filesystem

    That should solve your issue.



    Thank you! Not sure how I couldn’t figure it out, but this works!



    Glad it worked

    Be sure to mark threads that solve your problem “resolved” (using the dropdown menu at the top of the thread) as it makes it convenient for others who may have the same issue.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss