Error initializing SDL!

This topic contains 2 replies, has 3 voices, and was last updated by  barbudreadmon 2 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #86778

    cmcnr
    Participant

    I loaded retropie through script. I used binaries version. Unfortunately, i am getting the error which is below.
    By the way, i cant use sdcard image. Need to setup on my current OS. I wiil be really glad if the problem will be solved.

    Creating config directory “/home/pi/.emulationstation”
    1v10: Error initializing SDL!
    fbcon not available
    1v10: Renderer failed to initialize!
    1v10: Window failed to initialize!

    #90008

    achatz91
    Participant

    i have the same error! can somebody help?

    #90112

    barbudreadmon
    Participant

    Looks to me like you don’t have support for videocore in your sdl2 setup (had those kind of issues when i built my gentoo-powered emulationstation/retroarch setup). You sure you have videocore libraries in /opt/vc ? libGLESv1_CM.so is pointing to libGLESv2.so in /opt/vc/lib ? Try rebuilding (from sources) sdl2 from retropie_setup.sh, then rebuild emulationstation.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss