Error initializing RetroPie after fresh install.

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Error initializing RetroPie after fresh install.

This topic contains 2 replies, has 2 voices, and was last updated by  petrockblog 2 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #84397

    pureslate
    Participant

    Hey guys!

    Finally got around to starting a portable MAME project, but I’m having some issues getting retropie to run properly. For some reason, when I try to launch it from the terminal (sudo emulationstation) I’m getting the following errors:

    error initializing SDL!
    fbcon not available
    Renderer failed to initialize!
    Window failed to initialize!

    I’m thinking this is related to me trying to output RetroPie over a GPIO screen, so I tried mirroring fb0 to fb1, and running it through the “hdmi” screen (even though none is plugged in). The mirroring worked properly, and I got a screen “over” my console, but emulationstation still failed to initialize.

    Any ideas?

    #85864

    pureslate
    Participant

    No ideas at all? I haven’t had a chance to work on this, but I think I’m going to try to start with the premade sd card and then try to get the screen working.

    #85884

    petrockblog
    Keymaster

    are you trying to launch it from a remote ssh session ?

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss