Error code (1) when doing upgrade

This topic contains 4 replies, has 3 voices, and was last updated by  tjb5304 2 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #106147


    I’m a newb at this raspberry pi and retropie. I have a new raspberry PI2 and loaded the newest retropie last night. from the great help in this area I went in and the in large partition the did the retropie update and then did the upgrade and got and error. The error read some like this “E:subprocess/usr/bin/dpkg return error code (1). After that the system would not reboot.



    I’ve the feeling that this will be totally unhelpful, but I ran into that when I’d been messing with my overclock settings and the config files. No chance of anything of that nature?

    There's always one.



    No overclock Ijust load and did the update and then the upgrade. I have trie it again ans still get error code 1.I a PI 2 and 64gb SD I did the expand first, then update then upgrade. Do I need the upgrade?



    When you say you run the update are you typing sudo apt-get install upgrade ? Because if so that’s wrong. It should be sudo apt-get upgrade

    Without details of exactly what you’re doing its hard to know exactly what you’re breaking.

    Also from two seconds on Google…



    Went to the link in your post and it worked great. Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss