Emulationstation – Up DPAD button always on

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Emulationstation – Up DPAD button always on

This topic contains 1 reply, has 1 voice, and was last updated by  linton149 2 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #94656


    Hi All,

    I’m having an issue with registering my controller with emulationstation in RetroPie on my Raspberry Pi2

    When I start the process the Up button seems to be already pressed down. I can define every other key but can never complete the process, I assume because up is constantly on.

    I have tried Lakka and Recalbox which also uses Emulation Station and they work great.

    I’m using a Dualshock 2 controller with a USB adaptor, both of which worked on older versions on RetroPie.

    I’m experiencing the same issue on 2.6 and 3 Beta.

    Thanks in advance!




    I saw another post about this a few months a back.

    Basically Emulation station is broken in this version of retropie.

    You can take a working version of the config file from an older version of ES, put it in the correct place and it will work.

    It was a while ago but I think I took a working version from recallbox…. the file was es_input.cfg I think

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss