Emulationstation freezes

Welcome Page Forums RetroPie Project Video Output on RetroPie Emulationstation freezes

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of snakex snakex 1 year, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #118825
    Profile photo of snakex
    snakex
    Participant

    Hello,
    Emulationstation freezes when I boot with a HDMI connected TV. Emulationstation shows only white screen. I can’t to do anything on my keyboard. But I can log via SSH from another computer.
    When I boot with connected analog PAL TV emulationstation works normally.
    I have Rpi2 with updated retropie v 3.6 (identical problem in version 3.5)

    Any ideas ?

    Thanks.

    #118832
    Profile photo of snakex
    snakex
    Participant

    It looks like emulationstation theme problem. When I choose Carbon for example It works normally in HDMI mode. Which theme is default ?

    #118836
    Profile photo of snakex
    snakex
    Participant

    It’s a Colecovision problem. When I removed Colecovision ROMs, default emulationstation theme works in HDMI mode. When I returned them back It freezes again !

    #118843
    Profile photo of herbfargus
    herbfargus
    Member
    #118848
    Profile photo of snakex
    snakex
    Participant

    Thanks a lot. 🙂
    But memory split didn’t help.
    I would like simple theme.

    #118854
    Profile photo of sito00
    sito00
    Participant

    I also had the same problem.
    The RPI froze when connecting the USB wireless adapter.

    I solved the problem by using a more powerful power adapter .

    #118897
    Profile photo of snakex
    snakex
    Participant

    Hello, I tried to run it without atari800 ROMs and it works fine. So it looks like no colecovision problem.

    To sitoOO – I tried without any USB plugged in and it also froze.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar