EmulationStation freezes with white or black screen (on start)

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project EmulationStation freezes with white or black screen (on start)

This topic contains 3 replies, has 2 voices, and was last updated by  patrick500 2 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #84417


    When I use HDMI output on rapsberry with a DVI cable connected to my TV-HD/Computer-Screen, there is no issue. (=cable: HDMI-DVI)

    When I use HDMI output on rapsberry with a HDMI cable connected to my TV, I have got an issue. (=cable HDMI-HDMI)

    The soft configuration is exactly the same (no change, just change the cable to appear the issue).
    I have tested several HDMI-HDMI cables, and it’s the same issue. So no impact with different HDMI-HDMI cables.
    I have tested several TV-HD ans it’s the same issue.

    Issue description (only with HDMI-HDMI cable):
    The raspberry starts normally. EmulationStation is loading, but at the end of the load, I have got a white screen or a black screen. The emulationStation menu doesn’t appear.

    I have read the forum and I have tried to rename some ROMS folders.
    When some ROMS folder are missing, the issue disapears. That means everything works well on my TV with the HDMI-HDMI cable.
    When I remane those folders with the original name, the issue appears again.
    I have tried to recreate one of those folders and transfer the rom files to the new folder, but the issue appears again (with the HDMI cable).

    I can understand that the fact to change the cable, my TV-HD switchs the screen’s resolution.

    Have you got an idea about the solution? (and why does EmulationStation seem to dislike some roms folders, only when HDMI cable is used).
    Has someone already solved a similar issue with EmulationStation ?



    Aftert investigations and external help, the issue is solved.

    I have removed some systems by renaming the rom folders (ie : roms\nes -> roms\xnes).
    In that case the number of systems to be managed by EmulationStations is decreased to 4 or 5 only, and in this situation , IT WORKS !

    Cause unknown : lake of memory ? lack of power ?….



    Cheers to figuring that out. I had this exact issue and I deleted one of the unused directories. Worked like a charm.



    At the end of the day, this issue is now solved !
    The root cause is an issue with some arts (background pictures) contained in EmulationStation Menu.

    To solve it :
    1. Rename:
    2. Download the file: es_theme_simple_v1.4 (9.9mb today)
    available here: blog.nilsbyte.de/download/emulationstation-theme-simple-v1-4
    3. Extract the folder: simple
    4. Copy the folder: simple in /etc/emulationstation/themes/
    5. Reboot

    Thanks to Wagner Tick Biagioni Libardi.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss