Emulationsstation vs. LXDE

This topic contains 2 replies, has 2 voices, and was last updated by  Anonymous 2 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #88645

    Anonymous

    HiGuys,

    after installing LXDE via “sudo apt-get install lxde” the system boots up starting Desktop instead of ES!

    I tried to remove the LXDE package with “sudo apt-get remove lxde” but this doesn’t work.

    How can i remove the LXDE Desktop? Or how can i go back to the point that ES automatically starts?

    I really need some help here…

    Sorry for my English.

    Thanks and regards.

    #88646

    sselph
    Participant

    sudo ~/RetroPie-Setup/retropie_setup.sh
    The under Setup there is an option to autostart emulationstation

    Auto-scraper: https://github.com/sselph/scraper

    #88648

    Anonymous

    Whoa. Thanks for the fast reply. It works. Thank you.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss