Emulation station wont start 2.3 image?

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Emulation station wont start 2.3 image?

This topic contains 4 replies, has 1 voice, and was last updated by  retrostuck 3 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #20441


    Hi all

    I have just downloaded the 2.3 SD card image and popped it in the Pi

    Upon starting it shows me the splash screen then drops back to console with the following error

    /opt/retropie/supplementary/EmulationStation/emulationstation: error while loading shared libraries: /opt/vc/lib/libbcm_host.so: invalid ELF header

    Anyone got any ideas how to fix this?

    I have tried reflashing my SD card twice now as well

    Many thanks



    what version Pi? B or B+?



    Hi insercurespike

    Thanks for the reply its a Model B pi, hope this means you can help!



    well, its just good to know your set up, mate

    what do you have plugged into your usb ports?



    ok fixed it….

    Instead of flashing via my debian laptop ive flashed using win32diskimager and its worked!

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss