Emulation Station game selector

This topic contains 6 replies, has 2 voices, and was last updated by  lilbud 2 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #99981

    lilbud
    Participant

    For some reason, in the retropie menu of ES, the selector will move down, but in random places, a box of the same color will appear where the selector was, this happens on no other console page. Help me fix this problem

    #99995

    labelwhore
    Participant

    maybe reinstall ES?

    http://www.th3rdwave.com/tracks/
    ^^ my other hobby

    #100015

    lilbud
    Participant

    How do you reinstall ES?

    #100017

    labelwhore
    Participant

    It’s one of the options from the retropie setup script that you used during the initial install process. Make sure to update the install script first.

    http://www.th3rdwave.com/tracks/
    ^^ my other hobby

    #100027

    lilbud
    Participant

    I used the sd card image, version 3 beta 1, what in that case?

    #100029

    labelwhore
    Participant

    same solution. You need to run retropie_setup.sh from the terminal.

    TBH, the problem sounds really odd. if reinstalling ES doesn’t do it, I really have no other guesses other than to try fresh from the latest image.

    http://www.th3rdwave.com/tracks/
    ^^ my other hobby

    #100033

    lilbud
    Participant

    That worked, thank you, this problem arose when i was making my own ES theme. with that problem gone, i might release it.

Viewing 7 posts - 1 through 7 (of 7 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss