DosBox not installing games

Tagged: , ,

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of eightkiller eightkiller 1 year, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #112804
    Profile photo of eightkiller
    eightkiller
    Participant

    Hy,

    I tried to install a game called “Cosmo cosmic adventure : Forbidden planet” on dosbox on my Retropie 3 Raspberry 2 but it’s not working. I’m stuck with the installation.
    When i try to launch the “install.exe” file, instead of having the classical installation process i just have :

    INSTALL.EXE (ver 2.1)
    (c) 1994 SubZero Sofware
    Initialized OK. (311616 free)
    

    And that’s it. I tried to isntall the same thing in DosBox on my computer, it’s working like a charm, i do have the normal installation Screen when i run the “install.exe” file, then i can launch the game normally after completion.

    But in DosBox in retrostation i have this strange behavior, if you have any idea feel free to share ur thoughts with me !

    Thanks in advance.

    #112967
    Profile photo of Omnija
    Omnija
    Participant

    I’ve never installed any of my dosbox games, i merely run them through a launch script instead. Have you tried to do that instead >?

    http://dosonthepi.blogspot.ca/2015/01/run-dos-games-in-retropie_15.html

    #113001
    Profile photo of eightkiller
    eightkiller
    Participant

    Yes, i’ve followed this tutorial, but indeed they are telling go installer the games in order to extract game data, then create à launch script :), so if u have never installed à dosbox game it means that you only downloaded games already ‘ready to play’.

    Problem is still running !

    #113010
    Profile photo of dudleydes
    dudleydes
    Participant

    Have you tried copying the installed files on your PC to the pi?

    #113034
    Profile photo of eightkiller
    eightkiller
    Participant

    Yes, it’s working this way , I’ll stick to this for now on, installing the game to get the game’s data on my PC, then copying it to the raspberry and using a .sh script to launch this from emulationstation 🙂

    Thanks for your help.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar