Does WiiMote Really Work?

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Does WiiMote Really Work?

Tagged: 

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of xd3l xd3l 1 year, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #120550
    Profile photo of xd3l
    xd3l
    Participant

    I tried to pair a Wiimote, it worked straight off the bat, but I could not configure it, use it in emu station or in an emulator.

    So I tried this guide.

    method 1 failed.

    method 2 did nothing. I could detect and all, but once I’d went through the whole guide and rebooted, I could never get my Wiimote to auto detect when pressing both buttons.

    https://github.com/retropie/retropie-setup/wiki/Wiimotes-with-classic-controllers

    So I undid it all, rebooted, and now I can detect the Wiimote through the RetroPie menu, but it errors and won’t hold anymore. Bah!

    WiiMote

    #120636
    Profile photo of xd3l
    xd3l
    Participant

    I deleted my RetroPie-Setup folder and re-installed it from:

    git clone –depth=1 https://github.com/RetroPie/RetroPie-Setup.git

    and if I recall correctly I had to run sudo chmod 775 on the folder.

    Now I’m able to associate the Wiimote through the menus again, but alas, I can’t configure it to navigate emulation station or for emulators because it does not come up when I select “configure input”.

    EDIT: And… I just found the bit about Wiimotes in the Wiki. Guess it’s got a bug in 3.6, so I’ll wait for them to fix it in 3.7 or what ever.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar