[May 24th firmware] Raspi doesn't care about video resolution

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project [May 24th firmware] Raspi doesn't care about video resolution

This topic contains 0 replies, has 1 voice, and was last updated by  nemo93 4 years, 2 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #7003

    nemo93
    Participant

    Hi Guys,

    after upgrading my Raspi to the latest firmware (from May 24th 2014), it turned out I couldn’t specify any specific resolution. Pi always booted using the highest resolution possible from my TV (actually a 1080p screen). It’s definitely ok to run Emulation Station to that resolution but it’s a nightmare for the Pi to run emulators at such resolution (major slow downs).

    I wanted to stick to the VGA resolution as recommended by petrockblog in the Advanced Configuration Wiki.

    With new kernels you have to set a new parameter in the /boot/config.txt file to force Pi to use the resolution you like. Fire up your favorite editor:

    ~# sudo vi /boot/config.txt
    And add “hdmi_force_mode=1” somewhere, ie:

    # uncomment to force a specific HDMI mode (this will force VGA)
    hdmi_group=1
    hdmi_mode=1
    
    # mandatory with the newest kernel
    hdmi_force_mode=1

    Then simply reboot and voila!
    ~# sudo reboot
    Cheers,

    ThomaS

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

We use Cookies and similar technology to collect and analyse information about the users of this website. We use this information to enhance the content, advertising and other services available on the site. Please click ‘Accept cookies’ to consent to the use of this technology by petrockblock. You can manage your preferences at any time by visiting our Cookies Policy page.