Delete emulationstation from boot

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of kyar kyar 2 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #83258
    Profile photo of kyar
    kyar
    Participant

    Hello, I tried to set-up emulationstation from a new Raspbian image, but I have some many problems with it. How can I delete the emulationstation from boot with the Retropie project? I think it’s the easiest solution for me. I tried to see the command line which boot emulationstation in rc.local and boot.cfg but I didn’t see a line. I just want to launch emulationstation with the command when I want and not at the start up.

    Thanks.

    #83264
    Profile photo of proxycell
    proxycell
    Participant

    can you run the /home/pi/RetroPie-Setup/retropie_setup.sh again? do it with sudo
    from there you can select SETUP and then disable the ES loading at boot

    #83266
    Profile photo of kyar
    kyar
    Participant

    Thanks for the reply, I have now a problem when I update my PI to the newest kernel 3.12.33, at the first time it works, but when I reboot I have the 3.12.28 kernel and I can’t update because it say that it’s the last version..

    I used : sudo apt-get update && rpi-update

    Thanks again

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar