Delay on Emulator Exit

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of proxycell proxycell 2 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14391
    Profile photo of capeman
    capeman
    Participant

    When i exit any emulator, there is a 5 second delay while it sits on terminal before the emulationstation interface re-appears. Is this just ES reloading the interface or is there a set interval for this that can be changed (so people can see error messages if they want)?

    I’d rather have it just jump back after a game is exited instead of showing terminal for 5 seconds. Has anyone figured out how to skip this?

    #84477
    Profile photo of capeman
    capeman
    Participant

    bump*

    I’m sure i can’t be the only person who would like to know if this is possible? This is the only part of the whole experience that doesnt appear seamless.

    #84478
    Profile photo of petrockblog
    petrockblog
    Keymaster

    it is emulationstation re-initing etc. It is not an intentional/configurable delay.

    #84494
    Profile photo of proxycell
    proxycell
    Participant

    i’ve had this too and i would see a lot of error messages so i went to the trouble of resolving as many of the errors and warnings as possible, simply to make it look better even if those issues were not important

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar