Deactivate Hostname.

Home Forums RetroPie Project New to RetroPie? Start Here! Deactivate Hostname.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of patillerox patillerox 1 year, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #106267
    Profile photo of patillerox
    patillerox
    Participant

    Hi!

    Im using a raspberry pi 2 B, and retropie 3.

    When i connect to the network the raspberry appears online on my local network, with a hostname.

    I want to dissable that option, if it is possible. But i cant find a way to do it.

    Any suggestion? 🙂

    Thanks (and sorry, i dont speak english since 2004 hahaha)

    #106273
    Profile photo of petrockblog
    petrockblog
    Keymaster

    Try removing “send host-name = gethostname();” from /etc/dhcp/dhclient.conf

    http://superuser.com/questions/556608/change-dns-name-on-raspbian-debian

    #106479
    Profile photo of patillerox
    patillerox
    Participant

    Thanks, finally, i disabled Samba 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar