CPS1/2 in piFBA?

This topic contains 10 replies, has 4 voices, and was last updated by  wowzer22 2 years ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #112689

    wowzer22
    Participant

    Hey all,

    Trying to get a few CPS1/2 titles working with RetroPie. I see people finding ways to do it online but their messages stop shy of explaining how they did it. I’ve checked the compatibility list and a few that should be working are not. I’ve tried moving between the different piFBA emulators but the only one that seems capable of starting them is the standard “piFBA.” When I launch using that I get to what appears to be an 8-bit piFBA loading screen but then it just cuts to black and sits there. I don’t have speakers hooked up to my Pi 2 yet so I can’t verify if it’s just an image issue, but I’ve tried experimenting between different settings to no avail.

    Anyone have any ideas that I might be missing?

    Thanks!

    #112690

    wowzer22
    Participant

    Should note that I’m fairly new at all of this but am decently tech savvy!

    #112695

    kitchuk
    Participant

    Hi,

    I would recommend using lr-fba-next

    https://github.com/RetroPie/RetroPie-Setup/wiki/FinalBurn-Alpha

    #112721

    wowzer22
    Participant

    As mentioned, attempting to run any version other than the standard piFBA doesn’t work at all. See the error I get from trying to use the latest version of lr-fba-next attached. I’ve tried re-installing, switching rom versions and it doesn’t seem to make a difference. Feels like I’m missing a step?

    The system just hangs for a few after that and then kicks me back to the emustation interface.

    Attachments:
    #112727

    herbfargus
    Member
    #112728

    wowzer22
    Participant

    Right but according to those charts I’m using the correct rom sets. I’ve combed that list quite a few times to ensure I’m using the right roms/sets.

    Trying to rebuild the piFBA/retroarch/lr-FBA-next bios now to see if maybe something got screwed up in the latest retropie update…

    #112735

    wowzer22
    Participant

    Well, rebuilding from source didn’t seem to help. Any other ideas? I know people have these working, can’t figure out why I can’t get them running on my system :)!

    Now when I try to use lr-fba-next as suggested I no longer get the error messages, just a few equals signs at the top of the screen, which then kick me back to the emustation/retropie menu…

    #112737

    herbfargus
    Member

    So you ran the roms through clrmamepro with the proper dat sets? (Doesn’t hurt to try even if you have the same romsets listed)

    #112739

    wowzer22
    Participant

    AH! I see, I was totally misunderstanding that set. So quick question, do I rebuild using one of the lr-fba-next .dat files or just the regular pifba dat file in the instructions?

    #112741

    petrockblog
    Keymaster

    Watch the video tutorial. All the information you need is on that wiki page and in the Video.

    #112744

    wowzer22
    Participant

    Got it working, thanks all!

Viewing 11 posts - 1 through 11 (of 11 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss