Couple of Questions

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of gadders gadders 2 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #88542
    Profile photo of gadders
    gadders
    Participant

    Loving the 2.5 image, but have a couple of questions:
    I) is there a way to get scraping to recognise Amiga and Spectrum games?
    ii) I cant get any Neo Geo games to work… I’ve copied across all roms, but it just fails to load. I see there are two emulators and possibly mame – any recommendations / suggestions?

    #88543
    Profile photo of handkontroll
    handkontroll
    Participant

    I had the same problem with amiga, all I did was get the 2.6 image and amiga worked.
    I still cant get neo geo to work, but Im all new to this. Had my Rpi2 for 1½ week.

    #88627
    Profile photo of neighbourhoodnerd
    neighbourhoodnerd
    Participant

    for Neo Geo, I found that putting the Neo Geo BIOS files into the ROM directory got it working for me.

    #88653
    Profile photo of gadders
    gadders
    Participant

    Thanks for the responses, guys.
    The Neo Geo trick of putting the BIOS into the ROM folder worked great, thanks neighbourhoodnerd! Cheers!
    Just need to get my controller to work with it now.

    Handkontroll – I’m just updating (hopefully) so will try scraping Amiga roms again. Thanks for the info.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar