Core Input Remapping Issue

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of wilstorm wilstorm 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #121153
    Profile photo of wilstorm

    I have been having an issue with using the Core Input Remapping feature (RetroPie 3.6) with an XBOX 360 wireless dongle and a XBOX 360 controller.

    In FBA Alpha I go into the RGUI menu Select+X | Quick Menu | Core Input Remap. After I change player1 and player2 A and B inputs and then save Core Input Remap File it looks fine. Once I exit out and go back into the game it’s not saving the player2 or greater remaps. If I manually look at the file *.rmp the player2 changes aren’t present. If I add them in manually it doesn’t recognize any changes except for player1.

    This is also an issue with Atari 2600, etc. It only seems to see changes to player1 in puts but not player2 or greater.

    I tried a few different MicroSD cards (Sandisk, Kingston) on a Raspberry Pi 2 B. I also tried a different Raspberry Pi and it’s the same issue. I tried cleaning (with diskpart) and verifying the SD cards with a program that reads/verifies the data and all come back clean and working.

    The last version I used was 3.21 which worked fine so I feel comfortable I am doing it right but something is still wrong. Any suggestions would be greatly appreciated. Cheers!

    Profile photo of petrockblog

    a retroarch bug that is fixed if you update retroarch from binary or source.

    Profile photo of wilstorm

    That’s awesome to hear it’s an easy fix, thanks Buzz and have a great day! 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar