Controls jammed – MAME4All Retropie 3.6

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie Controls jammed – MAME4All Retropie 3.6

This topic contains 2 replies, has 2 voices, and was last updated by  petrockblog 2 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #122467

    samw
    Participant

    Running MAME4All on Pi3, ROMs load perfectly but on all games it’s as though the left and up keys are being constantly pressed. Am controlling everything using a USB keyboard, have tried various keymappings. Behaviour continues even when keyboard unplugged from USB port.

    Other emulators in Retropie work fine, any ideas on how to resolve or further digging I could do to solve the problem?

    #122520

    samw
    Participant

    Not sure what was causing this, but USB joypad arrived today and all working correctly.

    #122532

    petrockblog
    Keymaster

    retropie site / forum has moved – this forum is being made read only – please see https://retropie.org.uk/

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

We use Cookies and similar technology to collect and analyse information about the users of this website. We use this information to enhance the content, advertising and other services available on the site. Please click ‘Accept cookies’ to consent to the use of this technology by petrockblock. You can manage your preferences at any time by visiting our Cookies Policy page.