Controller not working in emulators?

Welcome Page Forums RetroPie Project Everything else related to the RetroPie Project Controller not working in emulators?

This topic contains 2 replies, has 2 voices, and was last updated by  BuToNz 2 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #87711

    kingdltoe
    Participant

    I haved tried now for a week to set up my ds4 controller with my pi2.

    I`ve read most of the step by step guides but i can´t get it to work!?

    The thing is that the controller work as i should in retroarch. But in the emulators it don´t work at all.

    I have watchd Floob´s youtube channel and tried to config in the es_config file.
    But nothing works!!!

    Please help i real Neebie.

    #87846

    kingdltoe
    Participant

    Is there anybody who can help me?

    The controller works in retroarch but not in the emulators.
    I have downloaded the lastest emulators from sourcery but it seems that when I start the emulators it´s not loading the retroarch file.

    I have follow the RetroPie: Configure USB Controller – Part 2 from Floob in youtube.
    But nothing i do seems to work!!

    Please help me!

    #87861

    BuToNz
    Participant

    Not seen anybody using the DS4. Does it detect the input when you run the configure USB controller option?

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/