Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • benwlson
    Participant
    Post count: 63

    I received my ControlBlock yesterday. It arrived inside a static safe plastic wrap inside a bubble wrap envelope. A nice touch was the inclusion of a RetroPie logo sticker!

    scrummel
    Participant
    Post count: 12

    I actually received one Two days ago myself and for the life of me cannot get the freakin thing to work properly. I would be certain its something I’m overlooking. I keep getting this

    modprobe: ERROR: could not insert ‘spi_bcm2708’: No such device

    this is basically the first step of the tutorial online. Have you had any luck getting yours installed and working?

    benwlson
    Participant
    Post count: 63

    I haven’t even tried yet. I still need to buy a switch, LED, joysticks, buttons, connectors, and wire.

    petrockblog
    Keymaster
    Post count: 1828

    [quote=118497]I actually received one Two days ago myself and for the life of me cannot get the freakin thing to work properly. I would be certain its something I’m overlooking. I keep getting this

    modprobe: ERROR: could not insert ‘spi_bcm2708’: No such device
    [/quote]

    You need to enable the SPI module via rasps-config and reboot before you continue with the installation of the ControlBlock driver. You can find a description at http://blog.petrockblock.com/2014/12/29/controlblock-power-switch-and-io-for-the-raspberry-pi/#Command-Line_Installation. There you can also find a video that demonstrates the whole installation. I am sure you find your missing step with that.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.