Configs ignored for pisnes/pifba

Tagged: 

This topic contains 1 reply, has 1 voice, and was last updated by  dparks 3 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #81912

    dparks
    Participant

    Hey guys,
    I’m new to the forum, though I’ve been lurking around for a while. Your input has thus far been invaluable, but now i’ve got a quirky problem of my own that I can’t seem to find answers to.

    My issue relates to pisnes and pifba in particular, and started when I altered /boot/config.txt to fix some overscan problems i was having. Basically, unless I alter and save snes9x.cfg or fba2x.cfg prior to playing either pisnes or pifba respectively, my controls won’t register. This includes keyboard as well. Saving either of these files prior to playing results in normal performance until I reboot. All of the other emulators seem ok.

    Prior to altering config.txt this wasn’t an issue, and reversing the changes seems to make no difference.

    Does anyone have any ideas? I’m thinking I might have a corrupt SD card, or perhaps my overclocking settings are causing it.

    Cheers, and thanks to everyone for sharing!

    #81913

    dparks
    Participant

    Here’s a little update:

    Exiting emulation station and opening any file with nano (not necessarily either control cfgs and not necessarily writing to it) and then restarting ES causes the error to go away…until reboot.

    I should also mention that I’ve set emulationstation to autostart on boot, if that makes any difference.

    My brain hurts.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

PLEASE NOTE: All orders that are placed between January 14th and January 28th will be shipped on January 29th. Dismiss