config buttons in mame-libreto and fba-libreto

Welcome Page Forums RetroPie Project Controller Configuration in RetroPie config buttons in mame-libreto and fba-libreto

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of rdhanded2 rdhanded2 2 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #99135
    Profile photo of octubrq
    octubrq
    Participant

    I have a problem setting mame-libreto and fba-libreto in pi2 with retropie 3.0 beta2.
      .When i configure the buttons on each emulator works properly (SNES, PCE, megadrive ….) but when I change the buttons on mame-libreto or fba-libreto remain the same. anyone know how to fix it?

    /opt/retropie/configs/fba
    # All settings made here will override the global settings for the current emulator core
    input_remapping_directory = /opt/retropie/configs/fba/
    input_player1_b_btn = 3
    input_player1_a_btn = 2
    input_player1_y_btn = 5
    input_player1_x_btn = 6
    input_player1_l_btn = 4
    input_player1_r_btn = 7
    input_player1_start_btn = 9
    input_player1_select_btn = 8
    input_player1_l2_btn = “10”
    input_player1_r2_btn = “11”
    input_player1_l3_btn = “14”
    input_player1_r3_btn = “12”

    #99290
    Profile photo of rdhanded2
    rdhanded2
    Participant

    I am having the same issue.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar