Compiling mupen64plus-video-gles2n64

Home Forums RetroPie Project Everything else related to the RetroPie Project Compiling mupen64plus-video-gles2n64

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of corn corn 1 year, 10 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #103812
    Profile photo of corn
    corn
    Participant

    Hi,

    I’ve been fiddling with compiling the gles2n64 video plugin from https://github.com/ricrpi/mupen64plus-video-gles2n64 and after after the “make all” in the unix dir I copied the mupen64plus-video-n64.so lib to /opt/retropie/emulators/mupen64plus/lib/mupen64plus/. But I ran into troubles…
    First of all the .so file was about 30kByte larger than the original and secondly when I started the mupen64plus emulator the screen stayed black (I only got sound).
    I could use some pointers/help on which source is actually used for the original .so lib files and/or why I just get a black screen when running the compiled video plugin.

    /Corn

    Edit 1:
    I should mention that I am using V3 RC1 and a raspberry V2

    Edit 2:
    Ok so writing
    rice -> “make all VC=1”
    n64 -> “make all VFP=1 NEON=1 VC=1”
    Which will sort out the black screen issue
    In addition I also fixed the super smash bros tree bug in DK and Kirby maps (InsertMatrix() function).

    Edit 3:
    I guess my questions has been solved

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar