Change default audio to headphone port?

Welcome Page Forums RetroPie Project New to RetroPie? Start Here! Change default audio to headphone port?

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of deadherring deadherring 1 year, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #106851
    Profile photo of deadherring
    deadherring
    Participant

    Hi,

    I have a monitor with built in speakers attached to my raspberry pie 2 running retropie 3.0. The audio is currently going to the hdmi speakers on the monitor but I want it to go to the headphone port where I have speakers attached.

    I found these instructions for the raspberry pi 2 to change the audio to the audio port:

    https://www.raspberrypi.org/documentation/configuration/audio-config.md

    Is there a similar method for retropie? If yes and it requires going to the command line, how do I get to command line in retropie?

    Thanks!

    Nathan

    #106853
    Profile photo of jbfortune
    jbfortune
    Participant

    To get to the command line, just press f4 in emululation station. That said. I don;t know if your instructions will work in it!

    #106854
    Profile photo of petrockblog
    petrockblog
    Keymaster

    you can do this from retropie-setup under supplementary. there is also an entry on the retropie menu on ES for changing audio settings.

    you can get to terminal using ssh – same as for raspbian, or by exiting emulationstation and pressing a key to drop to terminal (otherwise es restarts).

    more documentation is on the wiki – worth a read.

    #106855
    Profile photo of deadherring
    deadherring
    Participant

    Disregard, I found the setting.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar