.CFGs not working.

Tagged: , , , ,

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of ben0bi ben0bi 1 year, 9 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #105710
    Profile photo of ben0bi
    ben0bi
    Participant

    Hello,
    I have an old PS2 controller with USB-Dongle attached to the RetroPie v3.0
    I can configure it over ES->retroarch->Configure Joypads and also with the ES-tool itself.

    But now I need another button config for the SNES (A & B switched).

    When I edit the retroarch.cfg file in the configs/snes directory, nothing happens.
    Also, nothing happens when I edit the file in the configs/all-directory.
    And also nothing happens if I copy the retroarch-joypads/ directory to snes and edit stuff there.

    What exactly do I have to do that this .cfgs work like they should?
    What did I get (completely) wrong?

    Here is a list of what I tried:
    -> Edit configs/all/retroarch-joypads/TwinUSBJoystick.cfg
    -> Edit configs/all/retroarch.cfg
    -> Edit configs/snes/retroarch.cfg with stuff from TwinUSBJoystick.cfg
    -> Copy and edit: configs/snes/retroarch-joypads/TwinUSBJoystick.cfg

    Nothing happens at all, it works only with the configuration tool.

    (Also, I cannot delete that “Select+xyz=Reset”-config….big problem for Zelda save on Gameboy 😉 )

    Thanks for your answers.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar